Vibe 11.3 install keeps opening local drive wanting to save file

Started by prins,

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

prinsTopic starter

Ok, let's see if I can explain the scenario.

I wanted to get back to using phpvibe I purchased 8 years ago, so I tried installing the old v.6. There was a few errors like the magic quote was depreciated and a couple of other things. Anyway so I wanted to try and get the latest v.11 and have downloaded the latest pack from my phpvibe account as all this Giyhub stuff is confusing to me. :-)

I have installed the v.11, edited the config file like normal and so forth. When I try to run the setup it just keep opening my local C:drive and wants to save the file to my harddrive. Every time I go to my live domain it wants to save a new generated file name. But when I try and go to domain/setup/index.php it wants to save the index.php file to my local C:drive. So it simply won't execute the setup.

I have tried to delete everything and reinstall everything but same thing happens all the time. Cleared all caches locally and on the server but simply cannot install it.

I am very puzzled. :-)

Marius P.

Hi! Welcome back!
Wow, this one is new  :-\
So you didn't change anything on the server between V6 and V11, and this happens.
Ok, let's debug:
1. What PHP is on the server? Is it 7.4+ ?
2. Is the file index.php ok? Like it didn't break on upload, right? You could double-check it against
3. If you remove the .htaccess file or rename it does the index.php still download?
Happy with my help? Buy me a coffee.
Please, always use the search before opening a new topic! We're all here on our (limited) free time! Make sure you help yourself too!
    The following users thanked this post: prins

prinsTopic starter

Hey Marius

I'll check with htaccess file and index file. Yup php 7.4
I uploaded zip, so I can't imagine if only the index would corrupt.

And nope, no changes to server settings.... Installing on same domain but 2 separate subdomains. Everything is same environment.

I'll Be Back :-) with update.

Similar topics (2)