Current - Top 1 Stats

Top Posters Top Topicers Top Topics
Marius... 19
HPR 12
Celsoj... 7
fox_mu... 3
Sethos... 2
HPR 4
Sethos... 1
Marius... 1
IonuČ›... 1
adhsaa... 1
ETA of Vibe 11 - 16 Replies HPR October 19, 2022, 08:42:30 AM
How to Downloa... - 11 Replies HPR August 31, 2022, 09:17:12 PM
Requirement fo... - 4 Replies HPR October 10, 2022, 02:25:25 PM
How to remove ... - 3 Replies Sethos12 September 26, 2022, 05:10:02 PM
Difference bet... - 2 Replies HPR October 07, 2022, 03:03:09 PM

Similar topics (2)

Started by HPR


Replies: 16
Views: 1513

Replies: 11
Views: 967

Requirement for Media Vibe 6

Started by HPR,

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

HPRTopic starter

Hello
After all test ok with tester files on server
i installed with php 7.3 there was many errors then i installed on php 7.0 still getting numerous errors

May i know General System (VPS or Dedicated server) requirement for Media Vibe 6 and which of the following works good with Media vibe 6 version?

Apache version
Nginx version
PHP version
MySQL Version

also Please mention which configurations works good with Upcoming version 11
Thank you
  •  

Marius P.

Hi,

I think PHPVibe 6 is full of issues on newer versions because it's old.
V11 will work on PHP 7 and 8. That's basically the primary purpose of the update.
I hope it won't change requirements, for now, there are no new conditions compared to v6, just the newer PHP versions.
Happy with my help? Buy me a coffee.
Please, always use the search before opening a new topic! We're all here on our (limited) free time! Make sure you help yourself too!
  •  
    The following users thanked this post: HPR

HPRTopic starter

Thank you sir
but issue is i cant wait till v11 version
i have to publish my site within 3 days,i couldn't find any system requirement in docs folder
thats why i am asking
Apache version
Nginx version
PHP version
MySQL Version which suits best with media vibe6

please confirm
Thank you
  •  

Marius P.

See the old website's requirements list https://old.phpvibe.com/requirements/

I don't have an install of V6, don't know very much about it., since I didn't build it (well, the changed parts from v5 are not mine).
Happy with my help? Buy me a coffee.
Please, always use the search before opening a new topic! We're all here on our (limited) free time! Make sure you help yourself too!
  •  
    The following users thanked this post: HPR

HPRTopic starter

Thank you very much sir
  •