Failed to retrieve the updates

Started by yafe3,

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

yafe3Topic starter

Hello guys i wanted to update my phpvibe im not sure what version i have because the admin is not showing that anymore i get this message (Failed to retrieve the updates.) your servers are not giving data back so how do i know which version i have installed so i can upgrade safely im not sure but i i think i  have a version around 5.8 what ever any solution please
  •  

PHPVibe R

Hi! When we've brought phpvibe we've changed some paths and the old cms platforms have the wrong paths.
Check moderator/version.php file
Important!
The forums are not intended for support! There is Dedicated support available.
The troubleshooting can help a lot!
  •  

Similar topics (1)

Replies: 39
Views: 2111